summaryrefslogtreecommitdiffstats
path: root/Wrappers/Python/setup.py
diff options
context:
space:
mode:
authorJakob Jorgensen, WS at HMXIF <jakob.jorgensen@manchester.ac.uk>2019-04-30 20:28:49 +0100
committerJakob Jorgensen, WS at HMXIF <jakob.jorgensen@manchester.ac.uk>2019-04-30 20:28:49 +0100
commit3d69f8d06c01656339558f3229e08ebbcf712431 (patch)
tree375fbd5625efd8c2831a1f07c4cb57bac67e054e /Wrappers/Python/setup.py
parent196637dd9f8dc73aa13993d632837a9bea6603b5 (diff)
parentd6b38d0e635db69f46b603525d746620a47f0528 (diff)
downloadastra-wrapper-3d69f8d06c01656339558f3229e08ebbcf712431.tar.gz
astra-wrapper-3d69f8d06c01656339558f3229e08ebbcf712431.tar.bz2
astra-wrapper-3d69f8d06c01656339558f3229e08ebbcf712431.tar.xz
astra-wrapper-3d69f8d06c01656339558f3229e08ebbcf712431.zip
Merge branch 'reorganise'
Diffstat (limited to 'Wrappers/Python/setup.py')
-rwxr-xr-xWrappers/Python/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/Wrappers/Python/setup.py b/Wrappers/Python/setup.py
index 85dde19..e854dee 100755
--- a/Wrappers/Python/setup.py
+++ b/Wrappers/Python/setup.py
@@ -32,7 +32,11 @@ cil_version='0.12.0'
setup(
name="ccpi-astra",
version=cil_version,
- packages=['ccpi' , 'ccpi.astra'],
+ packages=['ccpi' ,
+ 'ccpi.astra',
+ 'ccpi.astra.operators',
+ 'ccpi.astra.processors',
+ 'ccpi.astra.utils'],
# Project uses reStructuredText, so ensure that the docutils get
# installed or upgraded on the target machine