From e3601ac32d8b91baca527d7fa5bec0dc88536c7a Mon Sep 17 00:00:00 2001
From: Matthias Vogelgesang <matthias.vogelgesang@kit.edu>
Date: Fri, 4 Nov 2016 09:40:35 +0100
Subject: Add test program to check stability

---
 CMakeLists.txt | 3 +++
 1 file changed, 3 insertions(+)

(limited to 'CMakeLists.txt')

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 601accc..9b12575 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,3 +46,6 @@ target_link_libraries(ucaufo
 
 install(TARGETS ucaufo
     LIBRARY DESTINATION ${LIBUCA_PLUGINDIR})
+
+add_executable(test tests/test.c)
+target_link_libraries(test ucaufo)
-- 
cgit v1.2.3