summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-04-29 04:50:52 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-04-29 04:50:52 +0200
commitab46db4c388d126095e8e4d8fc3d7aa191a3d649 (patch)
tree0e1e7ba97bae7c49849e76c44e4cfe2576807955 /apps/CMakeLists.txt
parentc177a207d4c1a02d9093b03fdd64533d2dbfa9b6 (diff)
downloadipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.tar.gz
ipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.tar.bz2
ipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.tar.xz
ipecamera-ab46db4c388d126095e8e4d8fc3d7aa191a3d649.zip
Added a small grabbing example
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
new file mode 100644
index 0000000..761bb2b
--- /dev/null
+++ b/apps/CMakeLists.txt
@@ -0,0 +1,13 @@
+include_directories(
+ ${CMAKE_SOURCE_DIR}
+ ${PCILIB_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${CMAKE_BINARY_DIR}
+ ${PCILIB_LIBRARY_DIRS}
+)
+
+
+add_executable(grab grab.c)
+target_link_libraries(grab ${PCILIB_LIBRARIES} ipecamera)