summaryrefslogtreecommitdiffstats
path: root/pcitool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcitool/CMakeLists.txt')
-rw-r--r--pcitool/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/pcitool/CMakeLists.txt b/pcitool/CMakeLists.txt
index 1b21041..4aea142 100644
--- a/pcitool/CMakeLists.txt
+++ b/pcitool/CMakeLists.txt
@@ -12,10 +12,10 @@ link_directories(
if (NOT DISABLE_PCITOOL)
add_executable(pci cli.c sysinfo.c formaters.c)
set(HEADERS ${HEADERS} sysinfo.h formaters.h)
- add_dependencies(pci pcitool)
+ add_dependencies(pci pcilib)
target_link_libraries(pci pcilib ${FASTWRITER_LIBRARIES})
set_target_properties(pci PROPERTIES
- LINK_FLAGS ${CMAKE_THREAD_LIBS_INIT}
+ LINK_FLAGS "${CMAKE_THREAD_LIBS_INIT} ${EXTRA_SYSTEM_LIBS}"
)
#set_target_properties(pci PROPERTIES