summaryrefslogtreecommitdiffstats
path: root/engines/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-08-03 18:24:08 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-08-03 18:24:08 +0000
commit50aa5cd62ef4a66da41d68f4a50ddfca97863c38 (patch)
tree43f1bf415e56ace9eb3e19731d3eaffe064c8d68 /engines/Makefile.am
parentdcd966ba50fa18853c5ae06125a5b08b0ee6b10d (diff)
downloadlibrcc-50aa5cd62ef4a66da41d68f4a50ddfca97863c38.tar.gz
librcc-50aa5cd62ef4a66da41d68f4a50ddfca97863c38.tar.bz2
librcc-50aa5cd62ef4a66da41d68f4a50ddfca97863c38.tar.xz
librcc-50aa5cd62ef4a66da41d68f4a50ddfca97863c38.zip
Multithreading
- Multithreaded access to recoding functions using same context - Engine plugin to select between UTF-8 and ISO8859-1 for Western European Languages - Fix: 'rccTo' converting FS classes - FS class support in 'rccConfigSizedToCharset'
Diffstat (limited to 'engines/Makefile.am')
-rw-r--r--engines/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/engines/Makefile.am b/engines/Makefile.am
index 7226682..404cc32 100644
--- a/engines/Makefile.am
+++ b/engines/Makefile.am
@@ -1,4 +1,4 @@
-lib_LTLIBRARIES =
+lib_LTLIBRARIES = libwestern.la
libdir = $(pkgdatadir)/engines
@@ -8,4 +8,7 @@ librussian_la_SOURCES = russian.c
librussian_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
endif
+libwestern_la_SOURCES = western.c
+libwestern_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
+
AM_CPPFLAGS = -I../src @RCD_INCLUDES@