summaryrefslogtreecommitdiffstats
path: root/engines/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-07-13 16:49:47 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-07-13 16:49:47 +0000
commit7233ff9095194b38586ce438379f08691a0fecdd (patch)
tree8c14b8899914b4ae9e0d6f62e14dd6b3519983cd /engines/Makefile.am
parentfad788d3f02564486039886b1de1cbf976776ac3 (diff)
downloadlibrcc-7233ff9095194b38586ce438379f08691a0fecdd.tar.gz
librcc-7233ff9095194b38586ce438379f08691a0fecdd.tar.bz2
librcc-7233ff9095194b38586ce438379f08691a0fecdd.tar.xz
librcc-7233ff9095194b38586ce438379f08691a0fecdd.zip
Engine Plugins
Diffstat (limited to 'engines/Makefile.am')
-rw-r--r--engines/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/engines/Makefile.am b/engines/Makefile.am
new file mode 100644
index 0000000..307fddf
--- /dev/null
+++ b/engines/Makefile.am
@@ -0,0 +1,11 @@
+lib_LTLIBRARIES =
+
+libdir = $(pkgdatadir)/engines
+
+if HAVE_RCD
+lib_LTLIBRARIES += librussian.la
+librussian_la_SOURCES = russian.c
+librussian_la_LDFLAGS = -module -avoid-version -export-symbols-regex "rccGetInfo"
+endif
+
+INCLUDES = -I../src @RCD_INCLUDES@