summaryrefslogtreecommitdiffstats
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-06-26 17:51:43 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-06-26 17:51:43 +0000
commitc60519ab50b32dc282b385b3bbb2df319279f655 (patch)
tree001c2f9653029878da1eee01d19636221a5ad268 /example/Makefile.am
parent3aa2acb1aa6931d9a5cab87fe9bef94086e25d16 (diff)
downloadlibrcc-c60519ab50b32dc282b385b3bbb2df319279f655.tar.gz
librcc-c60519ab50b32dc282b385b3bbb2df319279f655.tar.bz2
librcc-c60519ab50b32dc282b385b3bbb2df319279f655.tar.xz
librcc-c60519ab50b32dc282b385b3bbb2df319279f655.zip
26.06.2005
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..837a3cf
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,7 @@
+bin_PROGRAMS= example
+example_SOURCES= example.c
+example_LDADD= @RCD_LIBS@
+EXTRA_DIST= input.txt
+
+test: example
+ cat input.txt | ./example