summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-06-28 16:37:40 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-06-28 16:37:40 +0000
commite491cf8ad72d6752af8dac345d3bbc491e21a13a (patch)
treedb41b453a116c64cbac10f51aeec3c68d954cce6 /examples/Makefile.am
parent70fbe7822024d0acc68df3607ff25bf8d7a71751 (diff)
downloadlibrcd-e491cf8ad72d6752af8dac345d3bbc491e21a13a.tar.gz
librcd-e491cf8ad72d6752af8dac345d3bbc491e21a13a.tar.bz2
librcd-e491cf8ad72d6752af8dac345d3bbc491e21a13a.tar.xz
librcd-e491cf8ad72d6752af8dac345d3bbc491e21a13a.zip
0.1.6
* Function name is changed to conform LibRCC naming conventions * AutoConf Improvements * Release Script * Other minor changes
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..fb93b58
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,7 @@
+bin_PROGRAMS= example
+example_SOURCES= example.c
+example_LDADD= ../src/librcd.la
+EXTRA_DIST= input.txt
+
+test: example
+ cat input.txt | ./example