summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-09-07 11:14:15 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2011-09-07 11:14:15 +0200
commit806a1fd0553c9c21dc6b3b20d0a8db52fce5741c (patch)
tree24e6329ee84506c61ca734d316452d7067da3775 /test/CMakeLists.txt
parente6202ad942e39874a2834c204151f3013403ff1b (diff)
downloadlibuca-806a1fd0553c9c21dc6b3b20d0a8db52fce5741c.tar.gz
libuca-806a1fd0553c9c21dc6b3b20d0a8db52fce5741c.tar.bz2
libuca-806a1fd0553c9c21dc6b3b20d0a8db52fce5741c.tar.xz
libuca-806a1fd0553c9c21dc6b3b20d0a8db52fce5741c.zip
Add: "control" application monitoring `grab`
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 728da6a..e2664bf 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -11,6 +11,7 @@ pkg_check_modules(GTHREAD2 gthread-2.0)
include_directories(${CMAKE_SOURCE_DIR}/src)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/control.glade ${CMAKE_CURRENT_BINARY_DIR})
+configure_file(${CMAKE_CURRENT_SOURCE_DIR}/run.py ${CMAKE_CURRENT_BINARY_DIR})
# --- Build targets -----------------------------------------------------------
add_executable(enum enum.c)